English (United Kingdom)   Nederlands (Nederland)
Do you like it?

If you really like Multilang M17n, please donate a little enabling g17l.com to keep up the good work.

Amount: 

Check this out

Check this site

Downloads

Downloads

No registration needed - Geen registratie nodig!

Attachments:
FileDescriptionFile size
Download this file (Multilang_M17n_Joomla1.5.8_regional2.zip)Multilang M17n Regional Version24-11-2008 Multilang M17n Regional version ISO 639-1 & ISO 3166 coding (eg. nl-NL, en-GB, en-US etcetera..)134 Kb
Download this file (Multilang_M17n_1.5_v2.zip)Multilang M17n for Joomla upto version 1.5.1201-07-2009 Multilang has been tested against version 1.5.12 without problems95 Kb
Download this file (manual_multilang_june_9.pdf)User Manual v201-07-2009 New release of the Multilang M17n manual924 Kb
Download this file (mod_mainmenu.zip)beta-patch-PHP5.3.xThis patches the trouble caused by having PHP5.3 installed... MAKE BACK-UPS! only for those knwing what to do...16 Kb
 
Banner
Flash!
Beta Patch PHP5.3.x

It seems the current version of Multilang M17n is not performing under PHP5.3.x as it should.

Now under testing on the test-server of g17l.com is the b├ęta-patch. It looks it does the trick allright. Therefore this patch is published to enable users to test the patch also..

Please return your comments. If the experience of the users is positive the patch will be incorporated in the normal stable install version.

How it works?

Just download the patch, copy-paste it to your mod-mainmenu folder using ftp... this should do the trick. (of course you need to have the extension installed first...:) )